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Resolved - Intermittent FedEx Rates Outage - Cyber Monday 2019
Resolved - Intermittent FedEx Rates Outage - Cyber Monday 2019
Updated over 3 years ago

Issue
FedEx rates are intermittently throwing errors or not showing up in the rates window.

Cause
This appears to be service-related troubles at FedEx, but we're monitoring closely.

Timeline
~11am ET Cyber Monday There are reports of Amazon Buy Shipping FedEx rates not appearing in the rates dialog intermittently.
~2pm ET Cyber Monday Reports of FedEx outages beyond Amazon are now being reported and reports have been corroborated online of other users of FedEx Web Services being intermittently down.
12/5 FedEx Services appear to be back to normal.

How can I confirm I'm affected by the FedEx issue with Amazon Buy Shipping?
In all cases, if you are able to see "FedEx" in the temporarily unavailable carriers list at the bottom of the rates window you're experiencing issues with a temporary outage of FedEx on Amazon's premises. You can try contacting Amazon support but this is Cyber Monday and you likely will not get a reply by end of day.

What should I do?
Our best suggestion is to wait a few seconds and then try to click the rates button once again. Once you have a rate visible, it should be selected in the rates window to prevent a second request from being required to fetch the rate as all shipments through Amazon need a rate ID.

Have you configured your maximum label price?
If you haven't already, now would be a great time to better restrict your auto-buy limits for labels. These limits prevent SKULabs from suggesting or automatically choosing rates above a set threshold using a per-store domestic/international setting. This setting can be found in the shipping configuration section of each store settings page. By setting appropriate thresholds here, you can ensure temporary outages at certain providers do not exceed typical thresholds for label purchases. This allows you to ship using whichever method is the cheapest at the time throughout outages at individual providers which is the recommended way to avoid fulfillment downtime during this peak time of the season. You can always choose a rate that is "Too Expensive" manually in the rates window for that unusual shipment here and there, but this additional level of protection provides peace of mind for high-pace operations.

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