Can't find a listing? Start here.

  1. Run listings sync for the store where you created the listing.

  2. Search for the listing's SKU using the main search bar (top right) to confirm if the listing was imported but it just failed to build into an "item".

  3. Double-check the SKU you're searching for is the same as the SKU on your sales channel. Sometimes data issues during upload or changes made by the marketplace throw people off.

  4. Check if the listing SKU is linked to the correct item SKU by navigating to the Inventory page > Listings tab and using table search to find the SKU. Rows with mismatching SKUs are highlighted in yellow to easily identify discrepancies visually.

  5. On the listings list, under filters, show all your stores; Show active, inactive, and unconfigured listings as well.

  6. Don't forget to check the Wizard! Successfully synced listings that did not build items may show up here.

  7. Is the listing hidden or visible? Are your SKULabs store integration settings configured correctly?

  8. (Walmart/Amazon stores only) Has enough time passed for the listing to show up in internal walmart/amazon reporting?

  9. Is the listing's product in stock on your sales channel?

  10. Did you duplicate the listing from another product to create it? It may have the same SKU as that product meaning it would be merged with another item when synced to SKULabs.

  11. Does your listing have the same barcode as another product?

  12. Is the product listing configured with the correct SKU/Barcode on your sales channel? Your products need unique SKUs and Barcodes in order for listings to properly create or link to the correct SKULabs items. If you are not 100% sure about this point, consult the article offered below.

Resolving Catalog Set Up Errors – Why are my listings not creating items during listings sync?

If your listings are not properly configured with the correct SKUs and Barcodes on your external sales channels, they can be incorrectly linked to other already existing items within SKULabs or skipped entirely when building new items during listings sync. You can learn more here:

Did this answer your question?